Jump to content
Welcome to our new Citrix community!
  • 0

CVAD 7.15 LTSR CU3 on Azure with Azure managed disk?


Dipak Borole1709154955

Question

6 answers to this question

Recommended Posts

  • 0

I'm running 7.15 LTSR CU5 and am not able to select managed disks from within Studio. It would be good to know if a newer cumulative update will include it, however I think the actual solution would be to upgrade to LTSR 1912.

LTSR 7.15: https://docs.citrix.com/en-us/xenapp-and-xendesktop/7-15-ltsr/install-configure/install-prepare/azure-resource-manager.html 

"This version of XenApp and XenDesktop only supports an Azure unmanaged disk storage system"

LTSR 1912: https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/1912-ltsr/install-configure/install-prepare/azure-resource-manager.html

"By default, a machine catalog uses managed disks. You can override this default when you create the catalog."

In addition, a separate problem exists when now (Oct 2020) attempting to create a new Azure hosting connection:

"Application with identifier '48146095-9379-46a6-b300-8badcd621417' was not found in the directory…"

https://support.citrix.com/article/CTX285158

Link to comment
  • 0
On 11/17/2020 at 2:46 AM, Steve Walker said:

I'm running 7.15 LTSR CU5 and am not able to select managed disks from within Studio. It would be good to know if a newer cumulative update will include it, however I think the actual solution would be to upgrade to LTSR 1912.

LTSR 7.15: https://docs.citrix.com/en-us/xenapp-and-xendesktop/7-15-ltsr/install-configure/install-prepare/azure-resource-manager.html 

"This version of XenApp and XenDesktop only supports an Azure unmanaged disk storage system"

LTSR 1912: https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/1912-ltsr/install-configure/install-prepare/azure-resource-manager.html

"By default, a machine catalog uses managed disks. You can override this default when you create the catalog."

In addition, a separate problem exists when now (Oct 2020) attempting to create a new Azure hosting connection:

"Application with identifier '48146095-9379-46a6-b300-8badcd621417' was not found in the directory…"

https://support.citrix.com/article/CTX285158

Hi Steve,

have you managed to get any MCs with 7.15LTSR or did you upgrade to 19.12 for the managed disks?

Having similar issues with 7.15 LTSR and VDAs in Azure...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...