Jump to content
Welcome to our new Citrix community!
  • 0

Xendesktop Background Pain Issue


Ronald Machado

Question

Xendesktop 7.15.2000 (LTSR)

Accessing from home PC with Windows 7 Professional, NVIDIA GeForce Graphics Card

Browser: IE, Chrome, Firefox latest versions

Citrix Workspace (and Citrix Receiver before that did same thing)

All aspects of the desktop experience (not just locally installed apps  or Xenapps) act like a gray cloud is covering the screen. Text will display with a white background, and at times the mouse pointer trail will "wipe away" the gray temporarily.

 

The attached is an example from the same PC that seems to highlight the issue: on the left is an app accessed from the App storefront (no VDI involved), and on the right is the same app accessed from the XenDesktop. Notice the "whites" on the left compared to the right and the Text backgrounds causing a white/gray "tiling" sort of effect on the right. The left is the correct rendering on all other devices and endpoints.

 

Our IT group seems to think this is being caused by some Font setting or other setting on my Windows 7 endpoint, but all attempts to change Font/Display/Gamma/Video/Monitor settings have been unsuccessful at solving this issue.

 

Any help appreciated!

-Ron Machado, MD

Clinical Informatics-Tallahassee Memorial Healthcare

Tallahassee, Fl

 

 

VDI_Paint_Issue.jpg

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...