Jump to content
Welcome to our new Citrix community!
  • 0

CTRL F1 Key in VDI Session


Deepak Kamath1709152934

Question

Hi,

 

In my VDI environment CTRL+F1 hot key in VDI session is not working. It was working few days back. Now User needs to click CTRL+ALT+Del option on the Desktop viewer tool bar to lock the VDI or to change password. This hot key was working out of the box without any configuration. All the users are using thin client and access VDI through Citrix receiver.

 

Please let me how do I re-enable the CTRL+F1 key or any chances I can use CTRL+ALT+Del keys to lock the VDI.

 

 

Thanks

Deepak

Link to comment

6 answers to this question

Recommended Posts

  • 0

I would also like to know a fix for this. I have tried modifying group policy to allow hotkeys, modified the config file under the stores\app_data, and tried enabling locally in the registry. Some keyboard shortcuts do work like alt +f4 and alt + tab. 

Link to comment
  • 0

Is it possible to get these shortcuts working again without disabling the "Desktop Viewer".

A client of mine needs to enable the "Desktop Viewer" because of a screen sharing issue with Teams Optimization that can only be fixed by enabling it.

Al the users are very used to press "CTRL+F1" to lock the session but this is not working anymore now the "Desktop Viewer" is active.

Is this something that I could fix by settings or do I need to inform my customer that this is not possible in combination with "Desktop Viewer"

 

thanks,

 

Martijn.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...