Jump to content
Welcome to our new Citrix community!
  • 1

Windows Server 2016 Rolling back after every reboot


jazouba393

Question

I have a problem that more people seem to have. Some people seem to be able to fix it, however in my case, it persists. 

 

I have 6 VDA's (VM) with XenApp 7.15 CU1 installed on it. This is running on Server 2016. Every time I reboot the machine it rolls back to a previous state. This seems to be caused by a windows patch not being able to install. See here , here,here and here (issue 2)

 

This all seems to be caused by this service CtxMcsWbc. It's blocking windows from writing to the disk. I tried all the suggested solution but I was not successful in resolving this.

 

- I removed all the CTX software

- I removed all the Security software

- I patched windows fully

- I tried to uninstall the last installed updates

- Made a change to the registry that should some cache settings for MCS. 

- Upgrade CTX to CU2 hoping the issues was solved in there 

 

I am already spending countless hours on this but every time I reboot all the changes are reverted back and windows goes back like nothing was changed. 

 

Does anyone have any further suggestions?

 

Thanks

 

Link to comment

4 answers to this question

Recommended Posts

  • 0

I am having the same issue. The link posted is pointing to BSOD. But in my case after patching the servers and when i reboot its reverting back to previous state. 

 

I tried to create a folder on the desktop and rebooted and its gone. So changes are not persistent . Any suggestions would really help. Thanks 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...