Jump to content
Welcome to our new Citrix community!

NetScaler SDX 11520 and LLDP information


Recommended Posts

I got several SDX11520 wich I have an issue with LLDP.

I can't find a way to configure LLDP on the SDX's.

But I can configure LLDP on all the VPX's that are configured on each SDX.

But since many of the VPX's uses the same physical interfaces, I get a lot of strange behavior on the switches.

I got 2 managment interfaces and 8 x 10Gbit interfaces in use.

The 8 x 10 gbit interfaces are set up in 4 different LACP configuration.

 

Can I configure the SDX for LLDP?

If so, how?

Edited by Lasse Prenting
Forgot some info
Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
  • 11 months later...
  • 3 weeks later...

Any progress with this?  I have SDXs with VPXs running on them, and I can't get LLDP to work consistently.  Half the time the LLDP neighbor shows up on the VPX as the connected Cisco switch, the other half it shows the SDX.  I also only get LLDP info on the 10G interfaces.  I have six total connections on my SDX that are mapped to my VPX (1/1,1/2,1/3/1,4,10/1,10/2) with all 1G interfaces in LA/1 and all 10G interfaces in LA/2.  Nothing shows with LLDP for LA/1 interfaces on the Netscaler, but everything shows up fine on the connected Cisco Nexus switch.  

 

Looking at the LLDP stats on the VPX interfaces show that all 1G interfaces have counters incrementing for "TLVs not recognized".  This is delaying a deployment of NetBrain in my infrastructure, so without NetBrain being able to get the LLDP info from the netscaler, it can't create a map correctly with path functionality.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...