Jump to content
Welcome to our new Citrix community!
  • 0

VDA Cleanup Utility Crashing


Glen Calvert

Question

After upgrading some Windows 7 physical machines running XenDesktop VDA 7.6 to core 7.15 CU2 we were seeing some odd behavior where copy/paste functionality would stop after about an hour of use.  We removed the VDA and the copy/paste functionality is fine.  So I tried to run the VDA Cleanup Utility on these specific computers having the problem just to make sure all entries were cleared out and it will launch the command prompt, but then crash immediately.

 

If you look in the event log you see Event ID 1000

 

Faulting application name: VDACleanupUtility.exe, version: 1.4.0.2, time stamp: 0x59cca7b1

Faulting module name: VDACleanupUtility.exe, version: 1.4.0.2, time stamp: 0x59cca7b1

Exception code: 0xc0000005

Fault offset: 0x000378a7

Faulting process id: 0x19a8

Faulting application start time: 0x01d3e1b3890b0a36

Faulting application path: C:\Temp\VDACleanupUtility\VDACleanupUtility.exe

Faulting module path: C:\Temp\VDACleanupUtility\VDACleanupUtility.exe

 

I have removed/reinstalled .Net Framework, all C++ redistributable, and ran sfc /scannow on these specific machines and VDA utility refuses to run.  Each time you put the VDA back on (tried 7.6, 7.12, and 7.15 CU2) copy/paste stops working after an hour or so.  We have over 100 machines that are working fine on the new VDA, it is just this handful of machines that is causing me issues.  Any help on this would be appreciated. 

Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...