Jump to content
Welcome to our new Citrix community!

NetScaler versions and StoreFront Compatibility


SIMION BRAD

Recommended Posts

Hello,

I have two NetScalers 10.5_56.12 and I am trying to upgrade the firmware and thought of going to the latest 12 version. At the back-end there is a XD 7.6 which is not yet planned for upgrade.

Then when I started reading I found various documents which makes me understand that actually is not compatible with XD 7.6.

10.5 > https://docs.citrix.com/en-us/netscaler-gateway/10-5/ng-system-requirements-con/ng-user-connection-ag-plugin-sys-reqs-con.html is ok with XD 7.6

11.0 > https://docs.citrix.com/en-us/netscaler-gateway/11/citrix-prod-compatibility.html is ok with XD 7.6

11.1 > https://docs.citrix.com/en-us/netscaler-gateway/11-1/citrix-prod-compatibility.html is not ok with XD 7.6

12.0 > https://docs.citrix.com/en-us/netscaler-gateway/12/citrix-prod-compatibility.html is not ok with XD 7.6

 

So what actually these documents say ? Citrix do not support XD 7.6 on firmware 11.1 and 12.0 ? Or does not work at all ?

 

Thanks,

Simion

Link to comment
Share on other sites

  • 1 year later...

It looks like the 11.1 compatibility list is not correct in the Citrix eDocs below as the heading states 12.0 and not 11.1:

 

https://docs.citrix.com/en-us/netscaler-gateway/11-1/citrix-prod-compatibility.html?_ga=2.181275111.1566989772.1555404373-380813932.1553068425

 

I have sent feedback to Citrix about this issue.  If anyone has an update on this, please post in this forum.

 

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...