Jump to content
Welcome to our new Citrix community!

Instances lost after SDX upgrade


Laurent PLGY

Recommended Posts

Hello,

 

Our Netscaler SDX 8015 has been upgraded  from 11.0 67.12 to 12.0.56.20.

Affer upgrade, instances are no longer visible. The SDX has been restarted with the same result.
The rediscover function has been used without success.

I can reach each instance management url with its IP adress. Upgrade has been done from 11.0 67.12 to 11.1 56.19.nc version. Rediscover from SDX still doesn't work.

Any idea to solve it ? Thanks in advance !

Link to comment
Share on other sites

  • 1 year later...

This happened to me as well. So after the upgrade and first log in was like where are all my settings? What i found was that a new security option in 12.1 that restricts views to instances wasn't applied to the group we used for LDAP thanks to this helpful article.  Logged in as nsroot --> system group --> checked the box  "system access". Logged in again using LDAP account and everything was there. Thanks for the helpful response saved me waiting 2 days for support to respond since did this upgrade on a weekend!

ADC-SDX-SystemAccess.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...