Jump to content
Welcome to our new Citrix community!
  • 0

Failed to validate the Domain User and Password


Question

12 answers to this question

Recommended Posts

  • 0
14 minutes ago, Rob Zylowski1709158051 said:

After that we would normally think of firewalls in the way or a problem routing by name or maybe dns resolution for the short name.

What OS is PVS on?

Windows server 2012 r2, firewalls are down, ELM is resolving for the name of the PVS (long and short)

 

image.thumb.png.ba3a7968a1d58bd93adacb2d6c615e1d.pngimage.thumb.png.364ce55e6046de18e1d49f697c5973e5.png

Edited by becerr59
typo correction
Link to comment
  • 0

It might be possible that a previous PVS server configuration is causing the problem, it seems that the value and UUID are stored in a MySQL DB, is there any way to delete the previous configuration from the ELM?

 

We have been trying to create a new PVS connector using a newly created PVS server with the same name and ip as the old one, after that failed we tried with an another name, on the ELM it shows the old PVS config even tho this server has been deleted, and the new one is not shown in the available PVS list.

 

image.thumb.png.7c80fe962128b35a1acf66dc2758f5f7.pngimage.thumb.png.0720375e69cdd233c5c592548369eda5.png

Edited by becerr59
spelling and info missing
Link to comment
  • 0

Daniels idea is worth trying.  If you change the IP address of the ELM then a reboot is required for the ELM to fully know about it.  I would think though that that would only matter when you get to transferring files to the PVS server because we actually pull them using the BITs service so the ELM tells the agent what its IP address is so the file can be pulled by the BITS service.

 

I would say try the reboot then put in a ticket at this point because it looks like you have done everything right.

 

Rob

Link to comment
  • 0

I ran into this issue today...after a fair amount of troubleshooting I found that a new Group Policy setting was applied to my PVS servers (both 2012r2 and 2019).

Upon inspection of that policy I noticed that "Allow Remote Shell Access" was Disabled.

Re-enabling "Allow Remote Shell Access" resolved the problem.

 

Policy location:-

Computer Configuration - Administrative Templates - Windows Components - Windows Remote Shell

Allow Remote Shell Access  

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...