Jump to content
Welcome to our new Citrix community!
  • 0

Windows 10 1703 not showing nVidia GRID K1 in Device Manager


Adil Shah

Question

2 answers to this question

Recommended Posts

  • 0

What VDA version are you using? Also what order did you install xentools, nvidia driver, and VDA? 

 

Make sure to install the nvidia driver before you install the VDA. If you did it after or upgraded your vda, you'll need to make sure to disable the Microsoft Basic Display Adapter via Device Manager and run the following in cmd as admin to enable the grid card:

 

NVFBCEnable.exe -enable -noreset

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...