Jump to content
Welcome to our new Citrix community!
  • 0

Timezone redirection issues.


Jorge Mendoza

Question

Hello.

 

Currently we are having an issue where the timezone redirection is not happening to some users, some days they can have it correctly and some will not.

 

It have happened to me with Windows 10 client (Server 2008R2 as session host) with Citrix Receiver from 4.4 to 4.8 with Skype 2.0, 2.2, and 2.2.1. 

 

The users reports that this also happens with Apple clients, so I am posting this to know if someone has had this issue and if you have detected what is causing this.

 

Thank you.

 

 

Link to comment

3 answers to this question

Recommended Posts

  • 0

Hello.

 

The server is XenApp 6.5.

The client is Receiver 4.10. HDX for Skype is installed.

 

I have detected that it will fail mostly when a reconnection is done. For example, if you first connect, the server time is 7:00am and the shown time to you is 8:00am (Good).

If for some reason you disconnect and reconnect (wfica32 failed, a disconnect to connect to another endpoint) will make the timezone redirection to fail.

 

Timezones (in my case):

Server: -6 Chicago time.

Endpoint: -5 Bogota time.

Link to comment
  • 0

The time is off by an hour for our users in a different time zone. The VDAs are set to Mountain time (our data center is in mountain time zone) but when our central time users (1 hour ahead of MDT) log into citrix, they get the mountain time zone. Citrix and GPO policies are correct. Our users on older XA6.0 servers are seeing this issue. XA7 users have no reported it. Any help is appreciated. We have the settings outlined in this article: https://support.citrix.com/article/CTX126099

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...