Jump to content
Welcome to our new Citrix community!
  • 0

Xenapp 7.16 Blank Cd rom or DVD incorrect function


Alberto Scalia

Question

We have some clients that still require sending out information on cds.  

 

We have a functional 7.16 Xenapp/Xendesktop environment with Citrix Receiver 4.10 (and tried lower 4.x) installed on clients (win7 and win 10 )  that is accessed through a Netscaler gateway.  The Xenapp(shared Desktop) server is running on Windows 2016 or 2012 r2 with same results. (Also site added to trusted sites in IE and same result via chrome and firefox)

 

When a user is trying to insert a blank cd in the optical we get the following error:

 

\\Client\e$ is not accessible. You might not have permissions to use this network resource.  Contact the administrator of this server to find our if you have access permissions. 

 

Incorrect function.

 

I do not see any additional event logs to post on both server and client when this happens.  Also when a finalized cd in inserted to the cdrom drive, the client has no issues opening it in Xenapp.  5a39360461b2a_citrixerror.thumb.png.9d51e2424075caf528a410422cc1bde6.png

 

 

Link to comment

2 answers to this question

Recommended Posts

  • 0

I don't think there is a way around this - i have the same behaviour in my environments. Not sure if its possible to use inbuilt windows burning in server 2016 with redirected drives

 

I have heard of limited success with third party burning products - but i wouldn't want to be doing this as that is going to smash your redirection channels

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...