Jump to content
Welcome to our new Citrix community!
  • 0

XenApp 7.15 LTSR Server 2016 - Desktop Icon fragments


Cyrill Hug

Question

Hi all,

 

I'm seeing a strange behavior on XenApp 7.15 published Desktop (Server 2016) running on HPE Moonshot m710x.

The icons themselves are looking fine, but the names / texts are showing black markings which change when refreshing the desktop.

I already tried to turn off the drop shadows on Desktop Icons but this didn't do the trick. Interestingly the issue is not always persistent and doesn't appear on all icons at the same time.

This also means that I'm not able to reliably reproduce the issue.

 

Please find a screenshot attached to this post.

 

Have you seen something like this? I there anything I should check?

 

All hints and suggestions are welcome.

 

Thanks!

 

Cyrill

XenApp_Desktop_Icons.PNG

Link to comment

9 answers to this question

Recommended Posts

  • 0

Hi Cyrill

 

have the same problem in our setup, also with m710x published desktop server 2016.

probably we need to open a ticket...

here is our graphical setup

 

- desktop wallpaper = allowed

- display memory limit = 147456

- dynamic windwos preview = enabled

- extra color compression = disabled

- hdx adaptive transport = preffered

- legacy graphics mode = disabled

- menu animation = allowed

- preffered color depth for simple grapfics = 24 bits per pixel

- target frame rate = 30fps

- target minimum frame rate = 10fps

- use hardware endcoding for video codec = enabled

- use video codec for compression = use when preferred

- view windows contents while dragging = allowed

- visual quality = medium

 

Hope this helps.

greetings and happy new year

Thorsten

 

 

 

 

Link to comment
  • 0

Hi Thorsten,

 

Thank's for your feedback.

Our graphics policies are roughly the same. 

 

We will continue to investigate this within the next few days and eventually open a support case.

I will keep you up to date as soon as I have news.

 

Best regards,

 

Cyrill

Link to comment
  • 0
On 1/8/2018 at 9:53 AM, Cyrill Hug said:

Hi Thorsten,

 

Thank's for your feedback.

Our graphics policies are roughly the same. 

 

We will continue to investigate this within the next few days and eventually open a support case.

I will keep you up to date as soon as I have news.

 

Best regards,

 

Cyrill

 

Hi Thorsten,

 

We just opened a Citrix case for this issue.

As soon I have a solution I'll post it here.

 

Regards,

 

Cyrill

Link to comment
  • 0
On ‎22‎.‎01‎.‎2018 at 10:42 AM, Cyrill Hug said:

 

Hi Thorsten,

 

We just opened a Citrix case for this issue.

As soon I have a solution I'll post it here.

 

Regards,

 

Cyrill

 

 

good morning Cyrill

 

any news in this case, any suggestions to make all kind of text inside the 2016 desktop clear and crisp.

 

if i change settings, that legends from desktop items is sharp, text in email oder office is blurry?

 

thx for your help

remain with best regards

Thorsten

 

 

 

Link to comment
  • 0

Hi Cyrill,

 

We have attempted to change the following reg key but are still seeing issues during sessions and the font smoothing is not really an option due to its impact on user experience.

 

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\ListViewShadow - 0

 

Any other suggestions would be welcomed.

 

Many Thanks,

Alex 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...