Jump to content
Welcome to our new Citrix community!
  • 0

Target Device Installation fails on CDF 64-bit


Leroy Knijff1709158841

Question

I am building a lab environment in an attempt to show the potential of Xendesktop and Provisioning services (to replace the current unmanaged Virtual Desktops) to my manager.
Everything is set up and I have a clean install of Windows 10 to capture. However when I want to run the Target Device Installation on this machine, it requires me to install "CDF 64-bit". The installation process stops when it cannot start the service. I have tried googling the error and related issues, but have not found a working solution yet.

Steps:

2017-11-01-11-23-00.thumb.png.512b17da2899bf9a500995bdbb9ab057.png2017-11-01-11-23-16.thumb.png.faeda23071d7f0ee6d2c329705732722.png2017-11-01-11-24-10.thumb.png.ee47c3c7d4821246d581abf998317161.png

 

I tried starting the service manually, it says the file cannot be found. I checked the location, the file is there, and permissions are on full access for the logged in administrator account I use.

2017-11-01-11-24-49.thumb.png.4c5f3b8181a44e097e7b6dee1daa32d5.png2017-11-01-11-25-39.thumb.png.23030a82a238b22e32cea5380811404e.png
Thanks in advance for any help and information!

 

Edit: We do not use Windows 8 any more, but I installed a VM with it anyway just to try the same thing there. On Windows 8 it seems to install CDF without any issues. 
Why does this not work on windows 10, anyone else tried installing this on windows 10?

Edit2: It seems to be an issue in the latest Windows 10 release, 1709 build 16299.19. I took the 1703 build and this one seems to work fine. Still if anyone has any idea what could go wrong in 1709, please let me know.

Link to comment

7 answers to this question

Recommended Posts

  • 1

If somebody still has this issue; I managed to get this working by reverting the order of installation. First istall the "Target Device software" and only then install VDA.
If VDA is already installed; try this: CTX209255 

So first install the Provisioning Target Device software (do NOT run the wizard) and reboot
Then install the VDA and reboot

Finally launch the wizard (start - Citrix - Imaging Wizard)

 

 

  • Like 1
Link to comment
  • 0
On 11/13/2019 at 6:55 AM, Jeroen Van Hecke1709152914 said:

If somebody still has this issue; I managed to get this working by reverting the order of installation. First istall the "Target Device software" and only then install VDA.
If VDA is already installed; try this: CTX209255 

So first install the Provisioning Target Device software (do NOT run the wizard) and reboot
Then install the VDA and reboot

Finally launch the wizard (start - Citrix - Imaging Wizard)

 

 

 

Worked for me - Thanks!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...