Jump to content
Welcome to our new Citrix community!
  • 0

Trying to get SSPR up and going


Aramis McVey

Question

7 answers to this question

Recommended Posts

  • 0

Sorry...accidently hit the wrong button, so far:

- setup the 2 needed accounts

- setup the share with correct permissions / access

- installed sspr

The issue is, after completing the first part of the setup, service config, and starting the User config part, once I get the 'please provide the service address below, it returns the error 'Connot access your server address!'. I've checked everything I could think of and have gone through several config guides to no avail, I can't figure out why. Any help would be greatly appreciated, thanks! 

Link to comment
  • 0

Are you following this guide: https://support.citrix.com/article/CTX224244

 

If not, please share a link to what you're following.  I don't recall being asked for the service address during the SSPR setup.  It sounds more like you've already got the service configured and are maybe getting that error from storefront?  If not, can you share a picture of your console that might show where you're getting hung up at?

 

Thanks,

Link to comment
  • 0

I have had the same EXACT issue and had a case open with Citrix for 3 months and they could not resolve it. The customer finally gave up on implementing it so if you get this figured out... it would be great if you would share it!

 

Here is an overview of the steps we did:

Create Central Data Store using the "Central Store Creation Tool"

Installed SSPR from the XD .iso

imported the Wildcard cert and setup the binding in IIS

Started the SSPR Configuration.

We configured the Service configuration and then moved to the user configuration and when we enter our URL we receive the error "Cannot access your service address"

 

Here is the Citrix Case I opened in case you need to reference it (72496772)

 

The issue I think lies with the server is in .local domain and the certificate is in the userdomain.com (as an example) It doesn't like the certificate not matching is what I suspect.

Link to comment
  • 0

Alright, I got working some what, I got past the config phase, thanks for tip LaCretia, I created a new cert matching the fqdn of the sspr server and it worked. But now, I don't get the 'task' option once logged in to SF. I had to change the bindings in IIS as it adding the sspr server broke that, think I have that worked out as the SF page now works but no task box. Can SSPR coexist on the same server as SF?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...