Jump to content
Welcome to our new Citrix community!

Netscaler 11.1 and Storefront 3.6: Event ID 1 (2007) Gateway mismatch


Jens Hildenbeutel

Recommended Posts

Hello, I am on my way to transition to XD 7.11, but I have a problem that I am hunting down for almost a week now.

 

When I log on via Netscaler, I authenticate and after some spinning, i see the Storefront login. I cannot authenticate there, I always get the notice, that I have been logge off.

 

The logs show:

post-12537871-0-42348100-1476882798_thumb.png

Warning - Citrix Authentication Service Event 1 (2007)

 

post-12537871-0-42348100-1476882798_thumb.png

 

I have followed many of Carls hints in the other threads, but nothing seems to help.

 

All snip and VIP records are correct, but I do not get rid of the 120.0.0.1 entry.

 

I have a SAN-certificate installed on both Netscaler and Storefront among the complete chain.

 

regards

 

Jens

 

 

post-12537871-0-00084100-1476882783_thumb.png

Link to comment
Share on other sites

Some more notes on this:

The internal access to Storefront is working nicely, the problem only appears by access via Netscaler.

 

I also sortet out that the 127.0.0.1 is just the result of the switch to allow / disallow the local loopback address in the receiver for web settings.

 

Unfortunately now I am completely lost on this issue.

Link to comment
Share on other sites

Hello Carl,

 

I followed your steps here: http://www.carlstalhood.com/session-policies-for-storefront-netscaler-11/ and doublechecked each step. I ran a session of nsconmsg and the correct profiles are triggert when connecting.

 

so, I'd expect that everything is correct - but it's not.

 

btw: I have a running 10.5 in prod, and I crosschecked the settings, too

 

Right now I am almost considering setting up a Netscaler 11.0 as I have lost so many hours already

 

Edit:
Is there a (new) problem, if all the Nescaler interfaces are in the same subnet (I have it in the DMZ)? On my firewall, I can see only traffic to the Netscaler IP and to the snip, but no traffic at all to the vip!

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 years later...

Interestingly we ran into the same error out of a sudden without any configuration change.

 

Our solution was similar to Jens approach but we did not have to go that far:

Editing the Storefront configuration by removing and adding the accepted Netscaler Gateway again was sufficient.

After saving (basically the identical) configuration everything went back to normal.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...