Jump to content
Welcome to our new Citrix community!
  • 0

Prevent annoying popup 'An account is not configured. Please contact your administrator'

Aza Goudriaan


Currently I'm upgrading my Win2012R2-XA7 golden master images with the latest VDA and Receiver. With the latest Receiver for Windows (4.4.1000) after starting the Receiver, users got a message 'An account is not configured. Please contact your administrator'.

I succeeded in preventing an 'add account wizard' on every login. but I also want to prevent users seeing such kind of a message.


I tried to rename the installer from CitrixReceiver.exe to CitrixReceiverWeb.exe, but without success.


Anyone an idea howto get rid of this issue?



I forgot to mention the following: I installed the Receiver by running 'CitrixReceiverWeb.exe /ALLOWADDSTORE=N'.

Due to autostart of the Connection Center, the message described above is being displayed. If I prevent starting the connection center at logon, the message is being displayed when users visit a StoreFront-site.

Edited by Aza Goudriaan
Link to comment

14 answers to this question

Recommended Posts

  • 0

Thanks for your quick response Carl!


No, there's no StoreFront URL configured. The receiver is installed on the session hosts to give users the possibility to logon to XA host in another environment (with a different user account). Users are told to browse to a StoreFront site (StoreWeb).

Link to comment
  • 0

I saw this article you mentioned. I tried to install Receiver with the /ALLOWADDSTORE=N parameter, That prevents starting a wizard for adding a StoreFront URL but makes no sense regarding the message being displayed.


I'm using mandatory profiles with RES zero profile technology.

Hi Aza.

Did you resolve this? I have the same issue (also using res)



Hi, you can rename this two files if you don't need the Popups/the function itself  in your enviroment:







this is the Solution Citrix provided to us because the regkeys don't work in both versions:-).

Hi Bernd.

This didnt work. Just to be sure. These are the files located at C:\ Program Files (x86)\Citrix\ICA Client\Receiver



Link to comment
  • 0

We also have the same issue with Receiver 4.6.

Tried the following options:


- Setting the HideAddAccountOnRestart registry key in the mandatory profile

- Setting the HideAddAccountOnRestart registry key through RES ONE Workspace

- Renaming the installer from receiver.exe to receiverweb.exe

- Renaming the configuration-files in the Receiver directory

- Installing the Receiver with the ALLOWADSTORE=N option

- Using the EnableX1FTU registry key under policies

- With or without configuring a storefront URL


I've tried all this options to no avail. Anyone got some more suggestions?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...