Jump to content
Welcome to our new Citrix community!
  • 0

MCS and Vsphere Ver. 6


John Morgan1709152668

Question

Hi All,

 

I am building a test 7.6 farm.  I am trying to set up MCS using VMWare version 6 hosts.  I have done this numerous times on previous versions of VMware, but have run into a problem.

 

When attempting to configure a site, I can connect to the VCenter server and browse datastores and clusters, but I can not see any of the networks defined in VCenter. 

 

The box which reads "Select one or more networks for the virtual machines to use" is blank. Like I said I have done this numerous times with previous versions of VMware and have never run into this problem.

 

I am using XA 7.6.  I have applied the XA_XD_760_Controller_X64_HFs_3 rollup pack and still no joy.  I have verified that the account I am using is an administrator in vSphere.  All I can think is that the reason this is happening is due to the VMware upgrade to version 6.0.

 

I have been googling for issues with 7.6 and VMware 6 and have found some, but none address this issue.

 

Hoping someone has some experience with this issue and can point me in the right direction.  I have attached a screen shot to better explain my issue.

 

Thanks,

 

John

post-11420402-0-94537400-1453248271_thumb.png

Link to comment

6 answers to this question

Recommended Posts

  • 0

It is supported (CTX131239). What kind of certificates are you using for vCenter are they self signed, if so you'll need to import them into the XD controllers, if not can you browse with IE on a controller to the vSphere web admin page without getting a cert error. This shouldn't be the problem as you should not be able to get this far if it was but worth checking.  

 

Also are you using standard vSwitches or distributed switches?

 

Also what permissions does the service account you are using to create the hypervisor hosting connection, not simply a permissions issue is it? 

Link to comment
  • 0

Thanks for the response,

 

The certs are self-signed but I have already imported them so, as you point out, that should not be the issue. I can browse the datastores, but I just don't see any of the networks.

 

We are using distributed vswitches.

 

The account I am using is in the vcenter administrators group and I can log into the vSphere client and manipulate the networks with the account.

 

I modified the original post to actually attach the file I thought I had attached.

 

-John

Link to comment
  • 0

Was a resolution for this ever recorded?  I'm having the exact same issue with VmWare vSphere 6.0.0 build 3634793 and Xen Desktop 7.6 LTSR.  VmWare was initially setup with distributed switching and we've also tried adding standard vSwitches.

 

I can authenticate to the vSphere SDK site just fine.  After selecting the cluster, I go to choose one or more networks for the virtual machines to use and it's blank.  Empty!  

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...