Jump to content
Welcome to our new Citrix community!
  • 1

XenApp 6.5 Cursor is jittery and jumpy when shadowing a user


Craig Holmes

Question

Hi,

 

I have a XenApp 6.5 farm.  The issue is when the shadow session feature is used the cursor get jumpy and difficult to control.  It happens for the user who starts the shadowing session, and the user who is being shadowed.  Sometimes, even when shadowing is exited, the mouse continues to be jumpy and difficult to control. 

 

Here's a bit about the environment:

- Has 2 dedicated data collectors.

- Runs web interface

- NetScaler 10.1 VPX (NS10.1: Build 129.11.nc) provides load balancing and remote access (NSG).

- All the servers in the farm have XAE650W2K8R2X64R03 on them, although I can reproduce the issue with XAE650W2K8R2X64R04 installed.  

- The environment runs on VMware.

- Can reproduce issue consistently, and on server with no other users.

- The farm is mostly for desktops, and the Citrix Desktop Experience is used.  The Desktop Viewer is used to connect.

 

I have confirmed that mouse pointer shadowing is disabled, and the mouse scheme is set to none.  That seems to have been a common issue in the past.

 

Anybody have ideas on what to check? 

 

 

Craig

Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...