Jump to content
Welcome to our new Citrix community!
  • 0

Stuck session for a user in Director, not showing up on server


James Slack

Question

Hi,

 

We have a user who is unable to login to a VDA application. Doing some troubleshooting I found I can see the user having a disconnected session from an hour ago in the web Director console.

 

I can't log this off or disconnect it from there. I have rights to, but it does nothing.

 

I logged on to the console of the server and doing a QUSER or looking in Task Manager, I just can't see a trace of that user.

 

I restarted the Citrix Desktop Service and it looked like the user disappeared. However, they tried to get in to their app again and it still failed and I can see that same disconnected session back. Exactly the same session with the same start times.

 

What could I do to troubleshoot this?

 

This server is allowed to have disconnected sessions that users can reconnect to.

 

Thanks

 

James

Link to comment

4 answers to this question

Recommended Posts

  • 0

I've just come across this issue on 7.15, when they tried to launch from StoreFront they got an "access denied" error. I found the user had no RDS session but there was one stuck process (win7lookandfeelstartupapp.exe). I exhausted all possible ways to terminate this process and had to reboot.

 

I later came across this info about "hiding" a broker session which might let the user start a new session on another machine, will try this next time.

https://www.jgspiers.com/user-stuck-citrix-desktop-force-log-off

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...