Jump to content
  • 0

Wacom Bamboo having a high lack of precission in a virtual desktop


Enrique Calatayud

Question

Hello all.

 

I'm having problems with my Wacom Bamboo graphic tablet in a virtualize desktop. After setting up all the polices, touching the regedit and all other stuff I can see it now at USB Devices tab... but a bunch of things happens next.

 

1st. I'm suffering a high lack of precission with the pen. Everytime I make selections with it freezes one of the axis so I can't complete the selection.

2nd. After a while my pointer freezes too, both axes. I can keep moving it with my mouse but not with my pen. Also my Bamboo keeps working too but without any pointer, looks like is not drawing it anymore.

 

My virtualize desktop is Windows 7.

 

Hope you can help me with this! Thank you.

 

PD: Sorry for my english and if I am in the wrong forum.

Link to comment

3 answers to this question

Recommended Posts

  • 0

I isolated the problem. Definitely is because of XenDesktop. I tried with RDP and with VNC/Teamviewer and it worked really really well, the problem is when I use a desktop virtualizaiton.

 

Any ideas on what is happening in XenDesktop with Wacom tablets? Did any of you used a Wacom properly without any problems at all at XenDesktop?

 

Thank you!

Link to comment
  • 0

maybe the wacom tablet driver not compatible with XenDesktop . you can contact the wacom for support .

 

the old Bamboo line was now called confusingly Intuos and what was the Intuso line is now Intuso Pro.

 

For my Win-Tablet I bought a XP-Pen Star G430 OSU Drawing Tablet . It's compact and  the pressure sensitivity is better,  . On my Laptop it does the same good job. Only the tilt-recognition is not supported. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...